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Interact with Web sites that include animation, flash, and shockwave activities. 
 

Geography: Continents 
http://www.nationalgeographic.com/geospy/ 

 
1. Double press to start Internet Explorer and 

navigate to the web site. 
2. Click in name box. 
3. Open the on-screen keyboard by pressing 

the button on the front of the board. Use the 
drop down menu to select the Write 
Keyboard.  

4. Use a pen to write a name “Now choose your…” 
5. Choose the Continents game. 
6. Students take turn entering answers. 

 

Math: Bar Chart 
http://nlvm.usu.edu/en/nav/frames_asid_323_g_1_t_5.html 

 
1. Navigate to the web site. 
2. Open the on-screen keyboard by pressing the 

button on the front of the board. Use the drop 
down menu to select the Classic Keyboard. 

3. Click in bar Label field. 
4. Use keyboard to backspace over current text 

and replace with appropriate color word.  
5. Students press a block in graph to indicate 

their favorite color.  
6. To open the Floating Toolbar right click on 

the Smartboard icon in your start bar  and 
choose Floating Tools from the menu.  

 
7. Collapse it using side circle button.  

 
 
 
 
 

8. Use Area Capture button  in Floating 
Toolbar to place a copy of the image on the 
clipboard and in the Notebook. 

9. Open Word and paste graph. 
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Science: Making Vaccine 
http://www.pbs.org/wgbh/nova/meningitis/vacc_flash.html 
 

1. Navigate to the web site. 
2. Click “Making Vaccines.” 
3. To open the Floating Toolbar right click on 

the Smartboard icon in your start bar  and 
choose Floating Tools from the menu.  

4. Click the More  button to customize the 
Floating Toolbar to include Hover button. 

5. Choose a vaccine at the top with a press and follow the directions, clicking and 

dragging the requested items onto the work area. Press the Hover button to 
identify icons at bottom of screen. Your next touch on the screen is not a click, 
but just like moving your mouse over an item.  

6. Your following press will be a left click. 
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Demonstrate software skills, complex math problem, or do things for which 
you usually use an overhead 
 

Math: Carrying 
1. Open Word. 
2. Open the Floating Toolbar: right click on the Smartboard icon in your start bar 

 and choose Floating Tools from the menu.  
3. View>Full Screen 
4. Press Record button’s menu and select Area Record. 
5. Drag and release on your white screen to the select recording area. 
6. Write a carrying problem on the board and solve. 

7. Stop the recording.� 
 
 

8. Answer the prompts to Save and play the recording. 
9. If you touch the screen with all the pens in the tray the writing 

will disappear. To recover the writing press the “Click here to 
Restore Writing” button that will appear for a few seconds in 
the bottom right hand corner. 

10. Erase the math problem using circle and tap of the physical 
eraser. 

11. The recording could be made available on a class web site. 
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Science: Owl Pellets 
http://www.froguts.com/flash_content/index.html 

 
1. Navigate to the web site. 
2. Click Demos>Owl Pellet>Begin. 
3. To open the Floating Toolbar right click on the 

Smartboard icon in your start bar  and choose 
Floating Tools from the menu.  

4. Scroll down until the blue label box is displayed. 

5. Use the Pointer to draw attention to the label 
box.  

6. Press and drag to locate and place bones. 

7. Use the Magnifier  to view the skeleton.  

8. Use Free Hand Capture to paste the image of the skeleton into Notebook 
software.  

a. If you want the image pasted into another application then 
click the image once in the Notebook file software. 

 
 
 
 
 

b. Access the object menu and choose copy. 
c. Navigate to the other application and paste. 
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Math: XY Coordinates* 
 xycoordinates.notebook 
 

1. Double click xycoordinates.notebook 
file in the My Documents> 
Smartboards folder. This lesson was 
downloaded from the Internet. 

 
 
 
 
 
 

2. Look at the toolbar across the top. 
 
 

3. Look at the Side Tabs. 
·  Page Sorter: can be used to rearrange, copy, remove, move objects from 

one page to another 
·  Gallery: objects for your presentation, like the grid paper used here 

 
 

4. Navigate through the pages using the green arrow buttons in the top toolbar. 
5. Draw on Page 3 showing arrows above coordinates. 
6. Page 4: Demonstrate how to drag and count, then drop the point. 
7. Have a student place points in correct location. 

8. Instructor use the Stamp Tool to indicate correct placement. Click the 
Stamp tool and click and drag to place stamp of approval.  

Page 3 

Page 4 
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Create or use digital graphic organizers such as Venn Diagrams, Concept maps, 
T-charts, etc. 
 

KWL Charts  
Kwlchart.pub 
1. Open the Publisher 

KWL Chart template. 
2. Close all toolbars but the 

Font toolbar. 
3. Use pens to write in 

comments. 
4. Press and hold the 

written word on the 
board to insert text into 
document.  

5. Add to it as completing 
unit. The chart can also 
be printed for students or 
saved as a web page and 
posted on the Internet. 

 
Communication Arts: Character Traits Venn Diagram* 

ROTCharaTraits.notebook 
1. Open the ROTCharaTrait Notebook file. 
2. Drag the text boxes to the appropriate place. 
3. Click the File Menu and Choose Sent to>Mail Recipient to send the Notebook 

file to another SMART Notebook user.  
4. Click the File Menu and choose Export  to save the files as a Web page, PDF, 

PowerPoint or a series of image files. 
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Brainstorming with Kidspiration  
Thanksgiving.kid 
1. Start Kidspiration . 
2. Open Thanksgiving 

templates. 
3. Tap on screen to get cross 

hairs. 
4. Pick up pen and write. 
5. Put down pen. 
6. Press and hold text, 

choosing appropriate word 
from pop-up menu. 

7. After ideas are collected, use 
connection tool to organize 
ideas.  

8. You can use the capture tool 
to copy and paste an image 
into Word or another 
application.  

 

�
�
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Capture images from video or animations and write on the video 
 

Social Studies: Pearl Harbor 
http://teacher.scholastic.com/activities/social/wwii_interactives.htm 
1. Navigate to the website. 
2. To open the Floating Toolbar right 

click on the Smartboard icon in your 

start bar  and choose Floating 
Tools from the menu.  

3. Click the START word on the 
website. 

 
 
 
 

4. Open Screen Capture Toolbar.  
 
 
 
 
 
 
 
 
 
 
 
 

5. Use the Window Capture Tool  to copy a map image.  
6. Paste image into Word document. 

7. Use the Spot Light tool to focus on the flash activity only and hide the web 
site.  

8. Use object menu to close light.  
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Social Studies: United Streaming Incas Video 
The_Incan_Road_System.asf 

1. Open Start Center by clicking on the Smartboard 
icon in your start tray and choosing Start Center 
from the menu. 

 

2. Click More button to see how you can 
customize.  

3. Click the Video Player button.  
4. File>Open. 
5. Navigate to video file and Open it.  

 

 
 

6. Click the Pause button. 
7. Write  on the video. 
8. Screen capture a video image. This screen capture tool pastes an image only 

into Notebook software.  
a. If you want the image pasted into another application then click the 

image once in the Notebook file software. 
b. Access the object menu and choose copy. 
c. Navigate to the other application and paste. 

9. View>200% 
10. Settings>Video Player Settings 

 



6/24/2008 http://www.willard.k12.mo.us./co/tech/smartbrd.htm 12 

&�	��'���%�����
Open files in Ink Aware and Non Ink Aware applications and work with them  

 
Grammar: Edit a Sentence in Word 

DOL.doc 
1. Open the Word document with the 

sentences to be corrected. 
2. Open the Floating Toolbar and move to 

the top. 

3. Use the Screen Shade tool  hide 
Question two.  

4. Use the Physical Pens to make 
corrections. Different colors could be used 
for punctuation, capitalization, and grammar. 

5. Since Word is an Ink Aware application, you can use the Insert Drawing as 

Shape button  to add the content to the Word document, but not as text. The 
written text becomes a part of the document. The image can be dragged to new 
locations within the document. 

6. When this file is saved the text image is included.  

7. Highlight   the nouns in sentence one.  
8. Move the Screen Shade to expose Question two. 
9. Students correct sentence number two. 
10. Print the corrected sentences for students to study. 
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Science:  Data Collection using a Excel worksheet 
Sciencedata.xls 
1. Open the Excel template. 
2. Students press the appropriate cell in the spreadsheet, then use the 

Physical Pens to write data as they complete their experiment.  
3. Put down the Pen. 
4. Press the Insert Drawing 

as Text button . The 
written notes become text 
and are now a part of the 
file. They will see the live 
graph change as their data 
is entered. 

5. When this file is saved the 
text added with the pens is 
included. 

6. Right-click on the graph to 
access the pop-up menu for 
copy. 

7. Paste the graph into Word. 

 
 
Science: Anticipation Guide  

Innerplanets.pdf 
1. Open the Adobe file InnerPlanets.pdf downloaded from United Streaming and 

scroll to page 2. 
2. Circle choices using the Physical Pens. 
3. Since Adobe is not an Ink Aware application you cannot insert your digital notes 

as a part of the file. Use Area Capture    to save a copy to the Notebook or 
word. 

4. The Notebook file can saved in several formats, or printed. 
5. If you save the Adobe file the digital notes are NOT included. 
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Use Notebook software to create interactive worksheets 
 

Social Studies: Civil War 
civilwar.notebook 
1. Open the Notebook software.  

 
 
 
 
 
 
 
 
 
 
 

2. Input the questions and answers using the Text tool or by cutting and 
pasting from another application. 

3. Use the text box’s menu to Lock it in place. 
 
 
 
 
 

 
 
 
 
 
 

4. Click the Shape tool’s menu button and select the appropriate 
shape.  
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5. Then click the Line and Fill Color  button to set your preferences.  

 
 
 
 
 
 
 
 
 

6. Click the Transparency button to make it opaque. 
 
 

7. Now press and drag to draw your shape in the work space. 

8. Click the Selection tool when you are finished drawing 
your shape. 

9. Double-click the shape to add text to it, ensure your text is a 
different color than the shape. Use the text tools to choose font, 
size, etc. 

10. Type “Move the box to reveal the answer.”  
11. Select Order>Bring to Front  from the drop-down menu on 

the shape. This action will ensure your students 
don’t see the answer before it is time for it to be 
revealed. 

12. Select Clone from the shape’s menu. 
13. Place the shape so that the answer is covered.  
14. Repeat a necessary. 
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Social Studies: The Star Spangled Banner 
starbanner.notebook 
1. Open the Notebook software. 
2. Customizing options for Notebook 

includes moving toolbar to bottom of 
screen, moving tabs to left, auto-hide tabs, 
expanding tab area. 

3. Input the text using the Text tool 

or by cutting and pasting from 
another application. 

4. Use the text box’s menu to choose Lock. 
This will hold the box in place. 

 
 
 
 
 
 
 
 
 

5. Change the color of the on-screen pen’s ink so that it is the 
same color as the page background  

6. Use your finger to cover the answer with digital ink. 
7. Students will select the Eraser Tool, and erase the digital ink 

covering the answer. The Eraser tool will only erase objects 
created with digital ink.  
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Math: Solids 
mathsolids.notebook 
1. Open the downloaded 

Notebook file: Math Solids. 
2. Demonstrate dragging the 

dots as the directions say. 

3. Use the Delete tool to 
remove all the red dots 
except one. 

 
 
 
 
 
 

4. Click the object and use its menu to select Infinite Coloner  could 
have been used. The Infinite Coloner can also be used with letters 
and numbers. 

5. File>Print  to print every page individually, like worksheets. The 
file can also be printed with multiple pages on a single sheet. 
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Spelling: Fridge Magnets 
1. Open Notebook software. 
2. Search the gallery spelling. 

 
 
 
 
 
 
 
 

3. In the Related Folders double click the Spelling 
Folder. 

 
 

4. Insert Fridge Magnets flash file onto the Notebook 
page with a double click or drag and drop. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Since this is a tool I will use often I am going to use 
the access object’s menu within the Gallery window 
and choose “Add to My Content.” 

·  You can add a whole page you have created to 
My Content creating your own template. 

·  You can make folders to organize your 
content. 

6. Using with students: Pronounce a spelling word. A 
student will drag and release letters from the alphabet 
menu to spell the word. 
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Use Notebook Software to create illustrations or diagrams, on a large canvas  

 
Science: Draw and label a plant cell  

1. Start Notebook software.  
2. Open the Floating Tool Bar. 

3. Press the Full Screen button. 
4. Draw cell wall with Physical Pen.  
5. Write a label using a different physical pen. If you use the same pen your drawing 

and text will be smart grouped.  
·  Words written in the same area are automatically grouped. This is called 

Smart Grouping.  
·  To keep words separate write them in a column, use different pens, or briefly 

return the pen to the tray before writing the next word. 
6. Write and then press and hold to enter label. Move label if necessary. 

7. Use the Pen tool  to draw a vacuole, customizing the pen and choosing a 
new color. 

8. Use the Creative Pen  to draw the Nucleus, customizing. 

9. Use the Line tool  to connect labels to objects, customizing to include 
arrowed end. 

10. Use the Undo  button. 

11. Go back to normal view . 
12. Have students try drawing tools. 

 
 

 
 
 
Example Plant cell copied from 
EnchantedLearning.com 
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View teacher and student presentations, play PowerPoint games, use as a digital 
flannel board for storytelling 
 

Communication Arts: Literary Terms Jeopardy 
http://jc-schools.net/tutorials/literary-terms_files/frame.htm 
literary-terms.ppt 

 
1. Open the PowerPoint file literary-

terms.ppt. This is a downloaded 
slideshow. 

2. Demonstrate how to play the game and 
use the arrow buttons on the 
PowerPoint toolbar. 

 
 
 

 

 
 
Math: Improper Fractions  

http://208.183.128.8/ce/improperfract_files/frame.html 
improperfract.ppt 
 
1. Open improperfact.ppt. This slideshow 

was downloaded from the Internet. 
2. Write answers on the slide. 
3. Advance slideshow to check answers. 
4. View all the options available by clicking 

the PowerPoint toolbar menu button. 
a. Capture to Notebook 
b. Insert Drawing as Image 
c. Clear Drawing 
d. End Show 
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Communication Arts: Storytelling* 
1. Start the Notebook software. 
2. Customize for storytelling by turning off Auto-Hide and 

resizing tabs area. 
 
 

3. Searching the Gallery 
for pigs Use the pencil 
button to the left of the 
search field to type in your text. Click the magnifying 
glass button to the right of the field to start the search.  

4. Scroll through the search results sections and open the 
“Three Little Pigs” related folder. 

5. Use the workspace as a digital flannel board. First choose a 
background. 

6. Drag images out from the gallery while telling the story 
and place in scene. 

7. Resize or Rotate the images are necessary. 
8. Use the object’s menu to Flip  is necessary. 
9. Group 2 objects. 
10. Use an object’s menu to access its properties and set 

options. 
11. Add a new page to change the scene and continue the story. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Click and drag the 
green circle to 
rotate. 
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Social Studies: Unit Resources/Primary Documents* 
johnnycomesmarchinghome.notebook 
1. Open the Notebook file johnnycomesmarchinghome. 
2. Click the Attachments tab and show pdf that would 

have been given to students. Close PDF file. 
3. Click the Full Screen button. 
4. Click the image on Page 1 to start the music. 
5. Use the toolbar to navigate through the following 

pages. 
 
 

6. Click the letter document on page 5 to start Internet 
Explorer and see the text for the letter. 

7. Navigate to the next page to show how letter text could also be included in file. 
8. Since the letter text is not readable in full screen mode, exit out.  
9. Show the Auto Hide button for the 3 tabs. 
10. If necessary use View>Zoom to make text readable. 
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Steps to Creating a Similar Presentation 
 

PAGE 1: Image with sound and text. 
1. Go to The Learning Page: Civil War Music web page 

http://memory.loc.gov/learn/community/cc_music_kit.php 
2. Open the Teacher Guide. 
3. Open Floating Tool Bar. 
4. Use Screen Capture Tool to copy the image to a new Notebook file. 
5. Highlight the 1st paragraph using the Adobe tool.  
6. Edit>Copy. 
7. Go to Notebook file and click Text button and then click on screen to 

place text box. 
8. With the blinking cursor in this box click the Paste button. You can now 

edit the text, change the font size, resize the text box, etc. Access the 
textbox’s menu to check the spelling. 
·  If you use the screen capture tool to copy the paragraph it is just an 

object in your file that you can move around and resize. You cannot 
work with the text. 

9. Download the mp3 file from the web site by Right Clicking  on the file 
and choosing Save Target As from the popup menu. Then choose an 
appropriate location to save the file. 

10. In your notebook file, click the image to select it, and use its menu to 
select Sound. Browse to the mp3 file. 

 
PAGE 2: Hyperlinked Letter 

1. Click the Add a page button.  
2. Go back to the web site and copy and paste the letter. 
3. Go back to the browser and navigate to the text for the letter. 
4. Copy the address. 
5. Go to your Notebook file and use the letter’s menu to choose Link .  
6. Right click in the box and choose paste to input the address. Click OK. 

 
PAGE 3: Text of Letter  

1. Go back to the browser and while it is still on the text for the letter click  
File>Print>Smart Notebook Print Capture  

2. Go to your Notebook file to see the newly added 2 pages.  
3. Page Sorter: This tab can be used to rearrange pages, delete, locate, etc. 
4. Select a page in the page sorter and access it’s menu for more options.  

 
ATTACHMENT 

1. Open the web page. 
2. Download the PDF Music Analysis Tool: songthink.pdf 
3. Open the Notebook file. 
4. Click the Attachments tab. 
5. Click the Insert button at the bottom and choose “Insert Copy of File.” 
6. Navigate to the file and click Open. 


