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Eudora 5.2: Email Software 

 

There is an on-line course available on the District Web Site, http://www.willard.k12.mo.us, click the 
Moodle link; or access http://207.160.227.227/moodle2/. You can earn 1 hour of Professional Growth 
Credit by completing this on-line course. 
 

Creating an Outgoing Message 
An outgoing message is a message you send to someone else. The simplest way to create an outgoing 
message is to do the following: 

1. From the Message menu, choose New Message. A new message window appears, the 
composition window.  

2. Complete the Message Header. 

  

• To: The intended recipients’ email addresses or nicknames you have defined (see Using the 
Address Book and Using the Quick Recipient List). Multiple addresses and nicknames must 
be separated by commas.  

• From: This is completed automatically for you with the sender’s email address, your email 
address.  

• Subject: Some brief text indicating the contents of the message. This field can NOT be left 
blank.  

• Cc: The email addresses or nicknames of people to whom a copy of the message is to be 
sent. These recipients are displayed in the message header for all recipients to see. This 
field can be left blank. Cc stands for "carbon copy."  

• Bcc: The email addresses or nicknames of people to whom a blind copy of the message is to 
be sent. These recipients are not displayed in the message header, and the recipients in 
the To or Cc fields will not know that a copy went to these addresses. Multiple addresses 
must be separated by commas. This field can be left blank.  

• Attached: names of attachments will appear here when you use the Message menu to 
attach a file. 

3. Complete the Message Body.  

• Move the insertion point to the space below the message header. Type the body of the 
message here.  

• For information about formatting your message text, see Formatting Text.  
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Formatting Text 
You can use standard text-editing options to format the text of your outgoing messages, your text files, 
and your signatures. The formatting your recipient sees depends on how well their email package 
supports these standards. Text in outgoing messages, text files, and signature files can be formatted 
using the commands on the Edit menu Text submenu and using the formatting toolbar. To format text, 
do the following: 

1. Highlight the text you want to format. 
2. From the Edit menu, choose Text. The Text submenu appears.  
3. Select the desired text format that you wish to apply to the highlighted text. If no text 

is selected but the cursor is in the message body, then the font-related commands 
apply the formatting to the next text you type, and the margin-related commands 
apply the formatting to the current paragraph that contains the cursor. 

 
You can also use the buttons in the Toolbar above the message header to format your text. 

 

Some of the formatting options are as follows: 

• Plain, Bold, Italic, Underline: Changes the type face to plain (the default), bold, italic, or 
underline.  

• Typewriter: Sets the text to the fixed-width (typerwriter-style) message message font selected 
in the Fonts options windows.  

• Size: Changes the text to the selected size: Very Small, Small (the default), Medium, Large, 
Larger, Very Large, and Humongous.   

• Color: Changes the text to black (the default) or the selected color.  

• Font: Changes the text to a certain font by choosing from the fonts available on your system.  

• Margins-Normal: Aligns the selected or current paragraph's left margin to normal (flush left, 
the default.)    

• Margins-Indent In, Indent Out: Indents the selected or current paragraph's left margin in one 
level or removes one level of indent.  

• Left, Right, Center: Aligns the selected text to a bulleted list, or begin a bulleted list at the 
insertion point.  

• Bulleted List: Converts the selected text to a bulleted lists, or being a bulleted list at the 
insertion point.  

• Make Hyperlink: Converts the selected piece of text or graphic to a clickable, underlined 
hyperlink to a URL. When your recipient clicks the hyperlink, he or she is immediately linked to 
the URL.  

• Clear Formatting: Clears all formatting and goes back to the default settings. 
 

Saving a Message for Later Changes 
Sometimes it is convenient to save an outgoing message either as a safeguard when typing long 
messages or so you can return to it later to make changes. 

1. From the File menu, choose Save. Saved message are put in the Out mailbox, and if at least 
one recipient is entered in either the To or the Bcc field, the saved message is shown with a 
bullet in the Status column. If both the To and the Bcc fields are empty, the Status column is 
blank. The bullet indicates that the message not only has been saved, but is also ready to be 
sent or queued.  

2. You can continue making changes to the message or close it.  
3. If you try to close an outgoing message window without saving that version of the message, an 

alert appears. If you select Discard and the message has never been saved, the message is 
deleted. 



8/3/2006   Page 4 

How to Send a Message 
To send the current message, click the Send button or from the Message menu, choose Send 
Immediately. A progress window appears to show the progress of the transmission. 
 
Queuing a Message to Send Later 
If you want to put your messages in a queue in the Out mailbox to send all together at a later time, be 
sure the Immediate send option is off in the Sending Mail Options Window. From the Tools menu choose 
Options and select the Sending Mail category.  

• To put the current message in the queue click the Queue button or from the Message menu, 
choose Queue For Delivery. The message is saved in the Out mailbox marked Q (meaning it’s 
ready to be sent), and the date and time are placed in the Date column.  

• To send all of your queued messages from the File menu, choose Send Queued Messages. A 
progress window appears momentarily at the top of the screen indicating the progress of the 
transmission. 

 
Queuing a Message to Send at a Certain Time 
You can specify that a message be sent at a certain time in the future. To do this for the current 
outgoing message, from the Message menu choose Change, then click Queuing. The Change Queuing 
dialog box appears. 

• If you choose Right now, the message is sent immediately when you click OK.  

• If you choose Next time queued messages are sent, the message is sent the next time queued 
messages are sent.  

• If you choose On or after, you can use the Time and Date fields to fill in the time and date at 
which the message should be sent. The message is saved in the Out mailbox with a clock icon in 
the Status column, and the specified date and time in the Date column. The message is sent 
when the specified time arrives. 

 
Important:    For the message to be sent at the correct time, Eudora must be up and running at that 
time. If Eudora is not running, the message is sent the first time Eudora is run after the specified time 
has passed. 
 
Sending Queued Messages When Checking Mail 
If the Send on check option in the Sending Mail Options Window is on, then every time Eudora checks 
for mail (automatically or manually), all queued messages are automatically sent. You can find this on 
the Tools menu, choose Options, and select the Sending Mail category. 
 
Editing a Queued Message 

1. Open the Out mailbox.  
2. Double click the desired message.  
3. Make the necessary edits and click the X to close the box. The message is kept in the Out 

mailbox.  
 
Taking a Message Out of the Queue 
A message that is queued but is not yet sent can be unqueued. To take a message out of the queue, do 
the following: 

1. Open the Out mailbox.  
2. Select the desired message summary with one click.  
3. From the Message menu, choose Change, then Queueing, and click Don’t send. This changes 

the message status from queued (Q) to sendable (•). The message is held in the Out mailbox 
until it is either deleted, re-queued, or sent.  
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Sending a Message Immediately 
If you want to send your messages immediately instead of putting them in a queue to send later, then 
be sure the Immediate send option is on in the Sending Mail Options Window. The Sending Mail options 
are found on the Sending Mail window in Options under the Tools menu. 
To send the current message, click the Send button or from the Message menu, choose Send 
Immediately. 
 

Composition Window's Toolbar 
This toolbar, located directly under the title bar of a new message window, consists of a series of 
buttons and drop-down that are displayed just under the title bar. Each button can be turned on or off 
for the current message by clicking it. Some of them include: 

 
  

• Priority Popup: This drop down lets you indicate that your message is of higher or lower 
priority than a normal message. For most messages, this is just an empty box, normal priority. 

• Signature Popup: This drop down lets you automatically append one of your signatures to the 
end of a message. 

• Quoted Printable: If this is on, quoted-printable encoding is used when sending messages that 
contain special characters or long lines of text. It is used for all plain-text attachments. We 
recommend that you always keep this on. 

• Attachment Type Popup: This lets you select the encoding format for attachment. 

• Word Wrap: If this is on, a carriage return is not required at the end of each line. When the 
message is sent, the text is automatically wrapped. 

• Tabs in Body: If this button is on, pressing the Tab key within the message body inserts a tab.  

• Keep Copy: If this is on, a copy of each sent message is kept in the Out mailbox. 

• Return Receipt: If this is on, the message to your recipients includes a Notify Sender button 
that when clicked creates a message notifying you that the original message has been viewed. 
This function does not work in all cases. 

• Invisible Characters: If this is on, invisible text symbols, such as carriage returns, tabs, and 
spaces appear in the message. You can see these symbols only in your composition window. 
They do not appear in the message you send. 

• AVG: AVG Scanner for outgoing mail 

• Mood Watch: When you open a new composition window to begin writing a new message, 
MoodWatch scans each word and phrase you type and determines if it might be offensive to 
your recipient. The level of offensiveness is indicated by the appearance of one, two, or three 
red chili peppers, with three red chilies being the most offensive and one the least. As you 
write, chili peppers appear next to the Send or Queue button. 

• Send: These choices let you send a message immediately or put it in the queue to send later. 
 

 
Receiving Messages  
 
Automatic mail check  
To do an automatic mail check Eudora has to be running. To set up automatic mail checks, open the 
Checking Mail Options and in the Check for mail every ? minutes option, enter the number of minutes 
that you want between mail checks. For example, if you enter 15, Eudora checks for mail every 15 
minutes. You can check for mail manually at any time. To check for new mail, select Check Mail from 
the File menu. If you want to stop a mail check in the middle, click on the Stop button in the progress 
window or press the Esc key.  
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Password  
You can make Eudora remember your password from one session to the next, which means you never 
have to enter your password again, even if you quit and restart Eudora. You only want to do this if your 
PC is in a secure location, where there is no possible chance of someone else having access to it. To 
use this option, turn on Save password in the Checking Mail Options.  
 
New mail notification  
When Eudora does a mail check, you can be notified of new mail in one or all of the following ways:  

• an alert dialog  

• the opening of the mailboxes to which new mail is delivered  

• a special “New Mail” sound  
These options are turned on or off in the Getting Attention Options. You can find this by clicking 
Tools>Options>Getting Attention.  
 
Location of new mail  
Mail usually arrives in the In mailbox. If the In mailbox is not already open, select In from the Mailbox 
menu. The messages are listed in the order they are received, with the most recent message listed 
last. Unread messages are designated by a bullet in the Status column of the message summary. 
Double-click anywhere on a message summary to open the message. Incoming messages are saved 
indefinitely in the In mailbox until they are deleted or transferred to another mailbox.  
 

 
 
Attachments and URLs  
Attachment names are displayed at the bottom of incoming messages. To open an attachment from the 
message window, double-click on the attachment name. If you have the application that the 
attachment was created in, that application launches and the attachment opens. Any string of text 
that Eudora recognizes as a URL, web site address, is active. You can double- click the link to go to 
that Web site.  
 
Replying to a Message 
To reply to the current message, do the following: 

1. From the Message menu, choose Reply. A new message window appears with the original 
sender’s address automatically placed in the To field of the header. All of the sender’s original 
text is quoted in the message body. This text can be edited as needed.  

2. Additional text can be added to the reply just as to any outgoing message, and the reply can 
then be sent or saved for further changes. The sender’s text is quoted in the message with a 
left sidebar, also called an "excerpt bar." 

 
Messages that have been replied to are identified with a left arrow in the Status column of their 
message summary. 
 
If you choose Reply to all from the Message menu, this generates a reply message addressed to ALL of 
the recipients of the selected message. 



8/3/2006   Page 7 

Forwarding a Message 
Any message can be forwarded to someone else. To forward the current message, do the following: 

1. From the Message menu, choose Forward.  A new message window appears with your address in 
the From field, the original subject preceded by "Fwd:" and a space in the Subject field, the 
original sender’s text quoted in the message body, and the original attachments in the 
Attached field.  

2. Make any changes you want, and enter the recipient’s address in the To field. The message can 
then be sent or saved for further changes. 

 
Note: If you forward an outgoing message (a message you sent), the attachments are not 
automatically included.Messages that have been forwarded are identified with a right arrow in the 
Status column of their message summary. 
 

Organizing Your Messages  
 
Deleting a message  
As a safeguard against inadvertent deletions, two steps are used to delete a message from your PC:  

• first you put the message in the Trash  

• then you empty the Trash  
To put a message in the Trash,  

• select the message summary with a click and drag it to the trash in the mailbox window.  

• or select the message then select Delete from the Message menu  

• or select Trash from the Transfer menu  

• or press the delete key  
To delete the messages in the Trash mailbox (removing them permanently from your PC),  

• select Empty Trash from the Special menu.  
To delete a message permanently without sending it to the Trash first,  

1. select the message  
2. hold down the Shift and Ctrl keys and  
3. select Delete from the Message menu (or use any of the deleting options).  

 
Deleting Attachments  

• To delete any attachments of messages that are emptied from the Trash, click the Tools menu, 
choose Options, select the Attachments category. Select the Delete attachments when 
emptying Trash option.  

• If you have these options on, and want to delete a message but save its attachment, move the 
attachment into another folder before deleting the message.  

 
Transferring messages  
You can transfer messages to any of your mailboxes. There are several ways to do this:  

1. Using the Transfer menu  
2. Dragging Messages  

 
Copy Messages  
To put a copy of a message in another mailbox (instead of transferring the message), hold down the 
Shift key and use one of the transfer options above. This is useful if you want to file a message in more 
than one mailbox.  
 
Finding Text  

1. Use Edit>Find>Find Text to search for text within a single message that is currently open. The 
Find dialog is displayed, with the blinking insertion point located in the text field.  

2. Type the text you want to find in the text field.  
3. When finished entering the desired text, click the Find button. Starting at where the cursor is 

in the message, Eudora searches the current message for the specified text. If no match is 
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found, the not found alert is displayed. If the search is successful, the message is scrolled to 
the first point where the match is found and the matching text is highlighted.  

• To continue searching in the same message for the next occurrence of the text, click the Find 
button in the Find dialog, or select the Find Again command from the Find submenu.  

• To continue to search for text in the messages following the current message, and within the 
same mailbox, click on the Next button.  

• To continue to search for text in the messages following the current message, and to go to the 
next mailbox if necessary, Next Message button.  

• To continue to search for text in the messages in the next mailbox, click on the Next Mailbox 
button.  

 
Saving a message to a file  
To do this, open or select the messages you want to save to text. Then, select Save As... from the File 
menu. The Save As dialog is displayed allowing you to choose a name and location for the file.  

• Guess Paragraphs removes extraneous carriage returns from the message, leaving returns only 
at the ends of paragraphs, and converts multiple spaces into tabs.  

• Include Headers retains the first message’s header information in the saved document. If this is 
not checked, only the body of the messages is saved.  

Once you’ve made all of your choices, click on the Save button in the dialog. If you select multiple 
messages from a mailbox window and select Save As..., all of the messages are saved to a single file 
with only the header from the first listed message.  
 

Working with Mailboxes 
 
Message Summaries  
Each line in a mailbox window represents a message and is called a message summary. Outgoing 
messages that are in any mailbox other than Out are shown with italicized message summaries. To 
select one or more message summaries, use one of the following options:  

• To select one summary, click on it.  

• To select two summaries and all the summaries between them, select a summary, hold down 
the Shift key, and select another summary.  

• To make “disjointed” selections, hold down the Ctrl key and select summaries.  
 

 
 
Each message summary is divided into columns:  

• Status  

• Priority  

• Attachments  

• Label  

• Who  

• Date  

• Size  

• Server Status  

• Mood Watch  

• Subject  
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You can show or hide these columns using the Mailbox Columns Options available by click the Tools 
menu and choosing Options.  A message’s Status and Priority can be changed directly in the mailbox 
window. To do this, select the messages you want to change and click the right mouse button. Select 
an option from the popup menu to make your change.  
 
The Mailbox Window  
The Mailboxes window lets you create new mailboxes and folders, remove and rename them, and move 
mailboxes among folders. It is automatically docked to the left side of the Eudora application window, 
and can also be docked to the right side of the Eudora window, or placed anywhere on your desktop.  

• To open it, select Mailboxes from the Tools menu.  

• To move the Mailboxes window, hold down the left mouse 
button on the top rim of the window and drag it where you 
want it. If you drag it to the left or right edge of the Eudora 
window, it will dock in a vertical position in the Eudora 
window.  

• To open a mailbox or folder, double-click on it.  
 
Creating New Mailboxes  

1. To create a new mailbox or folder in the Mailbox window, 
click the right mouse button on the Eudora folder in the 
mailbox window.  

2. Select new New from the pop up menu. A dialog is displayed 
requesting the name of the new mailbox or folder.  

3. Type in the new name.  
4. Check "Make it a Folder" option if you want to.  
5. Click OK. The new mailbox or folder is displayed in the lists, 

and added to the Mailbox and transfer menus.  
6. You can nest folders and/or mailboxes by right clicking on the 

appropriate existing mailbox or folder and choosing New from 
the pop up menu. 

 
Renaming a mailbox  

1. To rename a mailbox or folder, click on it once.  
2. Then click again to highlight just the name (or click on the 

right mouse button and select Rename).  
3. Type in the new name.  

 
Remove a mailbox or folder 

1. Select the one you want to remove.  
2. Right click and choose delete from the pop up menu. If you choose to remove a mailbox in 

which messages are still stored, or a folder in which other mailboxes or folders are stored, all 
the messages, mailboxes, and folders contained within the selected mailbox are also removed.  

 
Closing a mailbox or folder 

• You can have multiple mailboxes and folders open at the same time. To close a particular 
mailbox/folder, click the X in it's top right corner, on the same row as the menu words. If you 
click the very top X in the Eudora title bar, you will close Eudora.  

• Sometimes it can get confusing if you have too many mailboxes/folders open at one time. 
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Using the Address Book  
 
Displaying the Address Book  

• The Address Book is where you keep information about individuals or groups that you 
correspond with. Each entry in the Address Book includes a nickname for a person or group, 
their full e-mail addresses, and any notes. You can also use the Address Book to put nicknames 
on the Quick Recipient List, and to address a new message.  

• Click the Tools Menu and Choose Address book to display the address book. You can also use 
the Address book button in the tool bar. 

• You can use the View By option to display the entries by nickname, email address, etc. You can 
also start typing in the list of entries and the appropriate entry will be selected when you enter 
enough unique characters to identify it.  

 
 
Creating a new for one person 

1. To create a new entry, click on New. A dialog is displayed asking what you want to call it.  
2. Working on the Personal tab, enter a Nickname for the entry. (Janetta)  
3. People you email frequently can be placed on your Quick Recipient List. Select the recipient 

list option if you want this nickname on your list.  
4. Enter Full name, First and Last name. (Janetta Garton, Janetta, Garton)  
5. In the "This nickname will expand the following addresses" field, enter the complete e-mail 

address of the person (jgarton@willard.k12.mo.us)  
6. You can access the other tabs (Home, Work, Other, Notes) and add any additional information 

you want. This information is not included in outgoing messages.  
7. Click File and choose Save. 
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Creating a group with addresses not currently available in your address book 
If you have a group of people you frequently email, such as all the people in your department or grade 
level, you can create one nickname for this group and be able to address an email to several people 
with one click. 

1. To create a new group, click on New. A dialog is displayed asking what you want to call it.  
2. Working on the Personal tab, enter a Nickname for the entry. (HS Science dept)  
3. In the "This nickname will expand the following addresses" field, enter the complete e-mail 

address of all the people in this group, separating the addresses with commas or 
returns. (jgarton@willard.k12.mo.us, mmiller@willard.k12.mo.us, screek@willard.k12.mo.us)  

4. Click File and choose Save. 
 
Note: Be sure there is no other information in this field except addresses, or your messages will 
be addressed incorrectly.  

 
Creating a group with addresses currently available in your address book 

1. In the Address Book, highlight several different entries (hold down the Shift key to select 
multiple entries in sequence, or the Ctrl key to make disjoint selections).  

2. Then select Make Address Book Entry... from the Special menu.  
3. The New Nickname dialog is displayed prompting you for the nickname of the new entry. The 

Address(es) field of the new entry will include the nicknames for the entries you selected, not 
the real addresses.  

4. Click File and choose Save. 
 
Changing and deleting entries  

• To make changes to an Address Book entry, select the entry from the list and edit the fields as 
appropriate.  

• To delete an entry, select it from the list and click on the Del button or the Delete key.  
 
Quick recipient list  
To include a nickname in the Quick Recipient List, select the appropriate Address Book entry from the 
list and click on the Recipient List option (next to the Nickname field). The nickname for the selected 
entry is included on the Quick Recipient List. If you change a nickname or remove an entry, the Quick 
Recipient List is updated as appropriate.  
 
Addressing a message from the address book  
You can open and address a new message from the Address Book using the To, Cc, and Bcc buttons.  

1. To create a new message from the Address Book, select the entry to which you want to address 
the mail (hold down the Shift key to select multiple entries in sequence, or the Ctrl key to 
make disjoint selections).  

2. Then click on To, Cc, or Bcc. A new composition window is displayed with the selected 
nickname(s) inserted in the appropriate field. Note: You can also double-click on one entry to 
enter that nickname in the To field, or double-click on one of many selected entries to enter 
those nicknames in the To field.  

3. Once the composition window is displayed, you can use the To, Cc, and Bcc buttons to insert 
additional nicknames into the corresponding fields. If you look at the bottom of the 
Composition window you will see 2 tabs: Address Book and one with your recipient’s name. You 
can click the Address Book tab to access the To, Cc, and Bcc buttons and add more recipients 
to the current email. 

 
Closing the Address Book 

• You can have multiple mailboxes/folders open at the same time along with the address book. 
To close the address book, click the X in the it's top right corner, on the same row as the menu 
words. If you click the very top X in the Eudora title bar, you will close Eudora.  
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Using District Mailing Lists  
 
Mailing Groups  
You must be a member of a group in order to mail to that group. Use the address below to send a 
message to all members of that group. 

• District: staffmail@willard.k12.mo.us   

• Central Elementary: wcstaff@willard.k12.mo.us   

• East Elementary: westaff@willard.k12.mo.us   

• South Elementary: wsstaff@willard.k12.mo.us   

• North Elementary: wnstaff@willard.k12.mo.us   

• Middle School: msstaff@willard.k12.mo.us   

• High School: hsstaff@willard.k12.mo.us   

• Special Services: ssstaff@willard.k12.mo.us  
 
Quick Recipient List 
The Quick Recipient List is your list of recipients to whom you often send mail.   
 
To add a nickname to the Recipient List, do the following. 

1. From the Tools menu, choose Address Book.  
2. Click to select the desired entry in your Nickname list.  
3. On the right side of the window, check the Recipient List box.  
 

To add an email address to the Recipient List, do the following. 
1. Open the Address Book.  
2. Select the text that makes up the full address.  
3. From the Special menu, choose Add as Recipient. The recipient’s email address is added to 

your Recipient List. 
 
To remove an entry from the list, do the following. 

1. Open the Address Book.  
2. Click to select the desired entry in your Nickname list.  
3. Uncheck Recipient box. 

 
To open a new message addressed to someone on your 
Recipient List, do the following: 

1. From the Message menu, choose New Message To, 
Forward To, or Redirect To.  

2. From the displayed list, select the nickname. A new 
message window appears addressed to the nickname 
you selected. 

 
To insert a recipient into a message that you have already 
opened, do the following. 

1. Move the cursor to where you want the recipient.  
2. From the Edit menu, choose Insert Recipient. The 

Insert Recipient submenu appears.  
3. From the Insert Recipient submenu, choose the 

recipient. The recipient you choose is inserted into the 
opened message. 
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District Email Policy and Guidelines 
 
Policy  

• All users must recognize that they do not have a legal expectation of privacy in any e-mail use 
activities involving the district’s technology.  

• All users must adhere to the same standards for communicating on-line that are expected in 
the classroom, and consistent with district policies, regulations and procedures.  

• A user is responsible for all e-mail originating from the user’s e-mail address.  

• Unauthorized attempts to read, delete, copy or modify e-mail of other users are prohibited.  

• Users are prohibited from sending unsolicited e-mail to more than 3 addresses per message, per 
day, unless the communication is necessary, employment-related function, or an authorized 
publication.  

• A user should send an attachment only when it is necessary, when the same thing can not be 
accomplished in a text file.  

• Any email attachment should not be over 1 meg for an infividual email. Any email attachments 
for a mail list should not be over 200k. 

 
E-Mail Guidelines  

• Consider your audience when composing your message.  

• Include a signature with your name, title, and contact information.  

• When responding to someone else’s e-mail, include a subject and make sure it is relevant to 
the topic in the message.  

• If the message is long, put a reference at the top to warn reader of the length of the message.  

• If including an attachment, put a reference to it.  
 
Examples of Inappropriate Use  

• Using inappropriate language in an e-mail message  

• Using language in an e-mail message to promote violence or hatred  

• Sending or receiving an e-mail message with a large attachment (over 1 meg), such as a family 
photograph  

• Sending unsolicited chain mail  

• Sending an e-mail message for solicitation or advertisement purposes  

• Sending emails for private financial or commercial gain  

• Accessing, submitting, posting, publishing, or displaying any defamatory, inaccurate, abusive, 
obscene, profane, sexually oriented threatening, racially offensive, harassing, or illegal 
material.  

 
Examples of Appropriate Use  

• Using e-mail to collaborate with other classrooms on activities  

• Using e-mail to communicate with peers to discuss educational issues  

• Using e-mail to facilitate committee meetings: sending agendas, minutes, etc.  
 

SPAM (Unsolicited emails) 
Spammers may get your e-mail address in several different ways. Here are some examples: 

• From a registration form that you completed  

• From a list or discussion that you joined  

• From your participation in a chat room  

• From a spambot, a tool that crawls the web looking for anything with an @ sign on a web site  

• From spyware that you have downloaded and installed such as e-gator, bonzibuddy, GMT, 
precision time, etc.  

• From a list they bought from someone else  
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Prevention 

• Don’t freely give out your school e-mail address.  

• Use a free web account as a second e-mail address for registration purposes.  

• Use a fake address. If you know you don’t want to receive any mail from a contact.  

• Opt out of all categories when you fill out a form so that you are not on any mailing lists.  
 

Adjusting the Settings 
 
Getting Started 

1. Go to Tools>Options and click the “Getting 
Started” icon in the Category box on the left.  

2. Complete the boxes entering the appropriate 
information for your account.  

 
 
 
 
 
 
 
 
 
 
 
Checking Mail 

1. Click the Checking Mail category.  
2. Choose your option for "Check for mail every __ 

minute(s), Send on check, Save password. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Sending Mail 

1. Click the Sending Mail category.  
2. Enter your preferences for Immediate send, and 

Send on check.  
 



8/3/2006   Page 15 

Composing Mail 
1. Click the Composing Mail category.  
2. Set your preferences for Signature, Word wrap, 

Keep copies, and Show signature while 
composing. 

 
 
 
 
 
 
 
 
 
 
 
 
 
Replying 

1. Click the Replying category.  
2. Choose your preferences. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Attachments 

1. Click the Attachments category.  
2. Set your preferences for deleting attachments. 
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Display 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Viewing Mail 
 

 
 
Mailboxes 
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Spell Checking 
 

 
 
Miscellaneous 
Here you have the option of setting your trash to 
empty automatically when you exit Eudora. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can use any of the buttons on the toolbar instead of the commands on the menus. 
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Using Spell Check 
 
Checking Your Spelling 
Eudora includes a built-in spelling checker that checks for misspellings. It includes a built-in dictionary 
and also allows for the creation of a custom user dictionary. Additionally, it can be configured to 
ignore capitalized words, words with all capitals, words with numbers, and mixed-case words; to report 
doubled (repeated) words; and to suggest alternative spellings. 
 
Automatic 
Tools>Options>Spelling Checking 

• If the option to check spelling automatically has you type is selected, red lines will appear 
under questionable words as you work.   

• Right click on a word with the red underline and a pop up menu will appear with a list of 
possible corrections. 

 
Manual 
Edit>Check Spelling 

• To check the spelling of a current 
composition window, text file, or 
signature file, click the Check 
Spelling from the Edit menu.  

• If there are no misspellings, the 
"No misspellings found" alert 
appears. 

 
Correcting 
If a misspelled, unknown, or repeated word is found, the Check Spelling dialog box appears with the 
word listed in the Unknown field. To correct the misspelled word, either: 

1. Type the correct spelling of the word in the Change To field (if it is not already there) and click 
the Change button,  

2. Select the correct word from the Suggestions list and click the Change button, or  
3. Double-click the correct word in the Suggestions list. The spelling checker then proceeds with 

the check.  
 

Including an Attachment 
 
Attaching a File to a Message 
District Policy: Do not send large attachments (larger than 1 MB), and never send them to a mailing 
list. Put a reference to the attachment in your message. 
 
Any file can be attached to and sent with a message. Most of the time, an attached document functions 
like a "rider" to the email message and does not appear within the message text. Instead, the name of 
the document appears automatically in the Attached field of the message header. 
 
To attach a file to an open, outgoing message, do the following: 

1. From the Message menu, choose Attach File. The Attach File dialog box appears.  
2. Locate the file you want, select it, and click the Attach button to attach the document to the 

current message. You can add as many attachments as you want to a message, one at a time. 
 
Detaching a File 
To detach an attached document before the message is sent, do the following: 

1. Select the document in the Attached field.  
2. Press either the Backspace key or the Delete key. 
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Using a Signature 
 
A signature is a few lines of text that are added automatically to the end of an outgoing message when 
it is sent. A signature can be whatever you want, but it is mostly used to give contact information 
(telephone, address, and so forth). You use only one signature at a time in a message, but you can 
create as many different signatures as you want. 
You can choose to see or hide your signature while composing your message. 
 
Create a Signature 
Eudora comes with a default signature called Standard. This is an empty signature file that you fill with 
signature text. To create a new signature, do the following: 

1. From the Tools menu, choose Signatures. The Signature window appears where your mailbox 
window usually is.  

2. Double click Standard, Professional, or Alternate. Click in the large window to the right and 
type in your signature information.  

3. Save the signature file using the File menu Save command.  
4. Close the signature window by click the x in the top right corner, in the same row as the text 

menu. 
 

 
 
Include a Signature in Messages  
To include a particular signature in an outgoing message, select the signature you want from the 
Signature drop-down list on the message toolbar. 
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Checking Your Mail From Home  
• You can check your school email from home. You will need to have an Internet connection and 

you will also need a copy of Eudora.  

• To download Eudora 5.2 visit this web page Old Eudora Installers: 
http://www.eudora.com/techsupport/kb/2350hq.html#5.  

• After downloading Windows 5.2.1 Installer, double click the file to install the software.  

• On your school station, you can look at the Tools>Options>Getting started and get all of the 
settings for your account. Also, see "Adjusting the Setting" resource in a previous lesson. 

• Then you simply go home and log on to the Internet, open Eudora, and setup your account to 
match. If needed, you can contact Bob Andrus to get your password.  

• You will only be able to send mail to other Willard email accounts because MoreNet does not 
permit relaying of outside mail.  

 

 

 

  

 


